<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <title>Area briefs - Miami Valley Today</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript><link rel="preload" href="https://www.miamivalleytoday.com/wp-content/cache/min/1/026dd9b2aaef6c7aacd095cc0dfa4d43.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.miamivalleytoday.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.miamivalleytoday.com/2021/09/16/area-briefs-128/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Area briefs - Miami Valley Today" />
	<meta property="og:description" content="BNC plans adult volunteer orientation" />
	<meta property="og:url" content="https://www.miamivalleytoday.com/2021/09/16/area-briefs-128/" />
	<meta property="og:site_name" content="Miami Valley Today" />
	<meta property="article:publisher" content="https://www.facebook.com/MiamiValleyToday" />
	<meta property="article:published_time" content="2021-09-16T22:22:00+00:00" />
	<meta property="article:modified_time" content="2021-09-16T23:02:11+00:00" />
	<meta property="og:image" content="https://www.miamivalleytoday.com/wp-content/uploads/2021/09/127246091_web1_Whatshappening.jpg" />
	<meta property="og:image:width" content="300" />
	<meta property="og:image:height" content="168" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Valley_Today" />
	<meta name="twitter:site" content="@Valley_Today" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="swildow" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.miamivalleytoday.com/#organization","name":"Miami Valley Today","url":"https://www.miamivalleytoday.com/","sameAs":["https://www.facebook.com/MiamiValleyToday","https://twitter.com/Valley_Today"],"logo":{"@type":"ImageObject","@id":"https://www.miamivalleytoday.com/#logo","inLanguage":"en-US","url":"https://www.miamivalleytoday.com/wp-content/uploads/2021/08/MVT.png","contentUrl":"https://www.miamivalleytoday.com/wp-content/uploads/2021/08/MVT.png","width":272,"height":90,"caption":"Miami Valley Today"},"image":{"@id":"https://www.miamivalleytoday.com/#logo"}},{"@type":"WebSite","@id":"https://www.miamivalleytoday.com/#website","url":"https://www.miamivalleytoday.com/","name":"Miami Valley Today","description":"News, Sports, Obituaries, Classifieds, Events and more","publisher":{"@id":"https://www.miamivalleytoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.miamivalleytoday.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.miamivalleytoday.com/2021/09/16/area-briefs-128/#primaryimage","inLanguage":"en-US","url":"https://www.miamivalleytoday.com/wp-content/uploads/2021/09/127246091_web1_Whatshappening.jpg","contentUrl":"https://www.miamivalleytoday.com/wp-content/uploads/2021/09/127246091_web1_Whatshappening.jpg","width":300,"height":168},{"@type":"WebPage","@id":"https://www.miamivalleytoday.com/2021/09/16/area-briefs-128/#webpage","url":"https://www.miamivalleytoday.com/2021/09/16/area-briefs-128/","name":"Area briefs - Miami Valley Today","isPartOf":{"@id":"https://www.miamivalleytoday.com/#website"},"primaryImageOfPage":{"@id":"https://www.miamivalleytoday.com/2021/09/16/area-briefs-128/#primaryimage"},"datePublished":"2021-09-16T22:22:00+00:00","dateModified":"2021-09-16T23:02:11+00:00","breadcrumb":{"@id":"https://www.miamivalleytoday.com/2021/09/16/area-briefs-128/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.miamivalleytoday.com/2021/09/16/area-briefs-128/"]}]},{"@type":"BreadcrumbList","@id":"https://www.miamivalleytoday.com/2021/09/16/area-briefs-128/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.miamivalleytoday.com/"},{"@type":"ListItem","position":2,"name":"Area briefs"}]},{"@type":"Article","@id":"https://www.miamivalleytoday.com/2021/09/16/area-briefs-128/#article","isPartOf":{"@id":"https://www.miamivalleytoday.com/2021/09/16/area-briefs-128/#webpage"},"author":{"@id":"https://www.miamivalleytoday.com/#/schema/person/10ecd0f1ce62bcf03a7daa7943fc40ff"},"headline":"Area briefs","datePublished":"2021-09-16T22:22:00+00:00","dateModified":"2021-09-16T23:02:11+00:00","mainEntityOfPage":{"@id":"https://www.miamivalleytoday.com/2021/09/16/area-briefs-128/#webpage"},"wordCount":655,"commentCount":0,"publisher":{"@id":"https://www.miamivalleytoday.com/#organization"},"image":{"@id":"https://www.miamivalleytoday.com/2021/09/16/area-briefs-128/#primaryimage"},"thumbnailUrl":"https://www.miamivalleytoday.com/wp-content/uploads/2021/09/127246091_web1_Whatshappening.jpg","articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.miamivalleytoday.com/2021/09/16/area-briefs-128/#respond"]}]},{"@type":"Person","@id":"https://www.miamivalleytoday.com/#/schema/person/10ecd0f1ce62bcf03a7daa7943fc40ff","name":"swildow","image":{"@type":"ImageObject","@id":"https://www.miamivalleytoday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","caption":"swildow"},"url":"https://www.miamivalleytoday.com/author/swildow/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Miami Valley Today &raquo; Feed" href="https://www.miamivalleytoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami Valley Today &raquo; Comments Feed" href="https://www.miamivalleytoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami Valley Today &raquo; Area briefs Comments Feed" href="https://www.miamivalleytoday.com/2021/09/16/area-briefs-128/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	





<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>


<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.miamivalleytoday.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.miamivalleytoday.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.miamivalleytoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.miamivalleytoday.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1' id='avatar-manager-js'></script>
<link rel="https://api.w.org/" href="https://www.miamivalleytoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.miamivalleytoday.com/wp-json/wp/v2/posts/84966" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.miamivalleytoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.miamivalleytoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.miamivalleytoday.com/?p=84966' />
<link rel="alternate" type="application/json+oembed" href="https://www.miamivalleytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.miamivalleytoday.com%2F2021%2F09%2F16%2Farea-briefs-128%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.miamivalleytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.miamivalleytoday.com%2F2021%2F09%2F16%2Farea-briefs-128%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"4bc97e76cf","wpRestUrl":"https:\/\/www.miamivalleytoday.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/www.miamivalleytoday.com\/wp-admin\/","wpRestNonce":"4bc97e76cf","wpRestUrl":"https:\/\/www.miamivalleytoday.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/www.miamivalleytoday.com\/wp-admin\/","wpRestNonce":"4bc97e76cf","wpRestUrl":"https:\/\/www.miamivalleytoday.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":84966};
    </script>
    
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>


<!-- Header style compiled by theme -->

<style>
    
@media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #ffffff !important;
        }
    }


    
    @media (max-width: 767px) {
        body #td-top-mobile-toggle i,
        .td-header-wrap .header-search-wrap .td-icon-search {
            color: #73c7e3 !important;
        }
    }
@media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #ffffff !important;
        }
    }


    
    @media (max-width: 767px) {
        body #td-top-mobile-toggle i,
        .td-header-wrap .header-search-wrap .td-icon-search {
            color: #73c7e3 !important;
        }
    }
</style>

<script type="rocketlazyloadscript" async='async' src='https://liqwid.net/?key=196A-5617-2B2F-5FBD'></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script type="rocketlazyloadscript" id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/aim/mg2nw.min.js">
</script>

<!-- New Google Adsense-->
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6904342588890055"
     crossorigin="anonymous"></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.miamivalleytoday.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.miamivalleytoday.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.miamivalleytoday.com/2021/09/16/area-briefs-128/",
                    "name": "Area briefs"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			.td-main-page-wrap {
	padding-top: 0!important;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-84966 single-format-standard td-standard-pack area-briefs-128 global-block-template-1 single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MiamiValleyToday" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Valley_Today" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-25"><a href="https://www.miamivalleytoday.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.miamivalleytoday.com/newsletters/">Sign Up for Our Newsletter</a></li>
	<li id="menu-item-84617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84617"><a href="https://miamivalleytoday.newsbank.com/">Archive</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://www.miamivalleytoday.com/category/sports/">Sports</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="https://www.legacy.com/obituaries/miamivalleytoday/">Obituaries</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26"><a href="https://www.miamivalleytoday.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.miamivalleytoday.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.miamivalleytoday.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.miamivalleytoday.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://www.jobmatchohio.com/">Jobs</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.miamivalleytoday.com/category/ask-the-expert/">Ask the Expert</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://www.miamivalleytoday.com/category/special-sections/">Special Sections</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.miamivalleytoday.com/category/calendar/">Calendar</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="https://www.aimmediapagesfor.com/aimmediamidwest">Digital Advertising</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.miamivalleytoday.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.miamivalleytoday.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 7
-->


<div class="td-header-wrap td-header-style-7 ">
    
        <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1600">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-account-info" class="top-header-menu"><li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-124"><a href="https://miamivalleytoday-oh.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-125"><a href="https://www.aimmediapagesfor.com/miamivalleytoday">Subscribe</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.miamivalleytoday.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.miamivalleytoday.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1600">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.miamivalleytoday.com/">
            <img class="td-retina-data" data-retina="https://www.miamivalleytoday.com/wp-content/uploads/2021/01/logo-544px-blk-300x99.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Miami Valley Today" title="MiamiValleyToday.com" width="272" height="90" data-lazy-src="https://www.miamivalleytoday.com/wp-content/uploads/2021/01/logo-272px-blk.png"/><noscript><img class="td-retina-data" data-retina="https://www.miamivalleytoday.com/wp-content/uploads/2021/01/logo-544px-blk-300x99.png" src="https://www.miamivalleytoday.com/wp-content/uploads/2021/01/logo-272px-blk.png" alt="Miami Valley Today" title="MiamiValleyToday.com" width="272" height="90"/></noscript>
            <span class="td-visual-hidden">Miami Valley Today</span>
        </a>
                    </div>
                    
    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.miamivalleytoday.com/">
            <img class="td-retina-data" data-retina="https://www.miamivalleytoday.com/wp-content/uploads/2021/01/logo-544px-blk-300x99.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Miami Valley Today" title="MiamiValleyToday.com" width="272" height="90" data-lazy-src="https://www.miamivalleytoday.com/wp-content/uploads/2021/01/logo-272px-blk.png"/><noscript><img class="td-retina-data" data-retina="https://www.miamivalleytoday.com/wp-content/uploads/2021/01/logo-544px-blk-300x99.png" src="https://www.miamivalleytoday.com/wp-content/uploads/2021/01/logo-272px-blk.png" alt="Miami Valley Today" title="MiamiValleyToday.com" width="272" height="90"/></noscript>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-25"><a href="https://www.miamivalleytoday.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79"><a href="https://www.miamivalleytoday.com/newsletters/">Sign Up for Our Newsletter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84617"><a href="https://miamivalleytoday.newsbank.com/">Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30"><a href="https://www.miamivalleytoday.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33"><a href="https://www.legacy.com/obituaries/miamivalleytoday/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-26"><a href="https://www.miamivalleytoday.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99"><a href="https://www.miamivalleytoday.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28"><a href="https://www.miamivalleytoday.com/category/opinion/letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27"><a href="https://www.miamivalleytoday.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34"><a href="http://www.jobmatchohio.com/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-38"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="https://www.miamivalleytoday.com/category/ask-the-expert/">Ask the Expert</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29"><a href="https://www.miamivalleytoday.com/category/special-sections/">Special Sections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://www.miamivalleytoday.com/category/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39"><a href="https://www.aimmediapagesfor.com/aimmediamidwest">Digital Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40"><a href="https://www.miamivalleytoday.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1600">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- Widget Shortcode --><div id="doubleclick_widget-8" class="td_block_template_1 widget widget_doubleclick_widget widget-shortcode area-td-high-impact "><div
				class='dfw-unit'
					data-adunit='MON_HighImpactBox'
					data-size-mapping='mapping1'></div></div><!-- /Widget Shortcode --></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.miamivalleytoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.miamivalleytoday.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Area briefs</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-84966" class="post-84966 post type-post status-publish format-standard has-post-thumbnail category-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.miamivalleytoday.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Area briefs</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.miamivalleytoday.com/author/swildow/">swildow</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-16T17:22:00-05:00" >September 16, 2021</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.miamivalleytoday.com%2F2021%2F09%2F16%2Farea-briefs-128%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Area+briefs&url=https%3A%2F%2Fwww.miamivalleytoday.com%2F2021%2F09%2F16%2Farea-briefs-128%2F&via=Miami+Valley+Today" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.miamivalleytoday.com/2021/09/16/area-briefs-128/&amp;media=https://www.miamivalleytoday.com/wp-content/uploads/2021/09/127246091_web1_Whatshappening.jpg&description=Area+briefs" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Area+briefs %0A%0A https://www.miamivalleytoday.com/2021/09/16/area-briefs-128/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://www.miamivalleytoday.com/wp-content/uploads/2021/09/127246091_web1_Whatshappening.jpg" data-caption=""><img width="300" height="168" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20168'%3E%3C/svg%3E" data-lazy-srcset="https://www.miamivalleytoday.com/wp-content/uploads/2021/09/127246091_web1_Whatshappening.jpg 300w, https://www.miamivalleytoday.com/wp-content/uploads/2021/09/127246091_web1_Whatshappening.jpg 600w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 600px, (min-resolution: 192dpi) 600px, 300px" alt="" title="127246091_web1_Whatshappening" data-lazy-src="https://www.miamivalleytoday.com/wp-content/uploads/2021/09/127246091_web1_Whatshappening.jpg"/><noscript><img width="300" height="168" class="entry-thumb td-modal-image" src="https://www.miamivalleytoday.com/wp-content/uploads/2021/09/127246091_web1_Whatshappening.jpg" srcset="https://www.miamivalleytoday.com/wp-content/uploads/2021/09/127246091_web1_Whatshappening.jpg 300w, https://www.miamivalleytoday.com/wp-content/uploads/2021/09/127246091_web1_Whatshappening.jpg 600w" sizes="(-webkit-min-device-pixel-ratio: 2) 600px, (min-resolution: 192dpi) 600px, 300px" alt="" title="127246091_web1_Whatshappening"/></noscript></a></div>            </div>

            <p><strong>BNC plans adult volunteer orientation</strong></p>
<p>TROY &mdash; Brukner Nature Center will be holding adult volunteer orientation on Tuesday, Sept. 21. Must be 18 years old or older. The first session will begin at 1 p.m. with a repeat session at 6:30 p.m. Share your delicious baking skills by becoming a baker! Sign up to trail guide school groups or become a helping hands volunteer and explore the natural world with kids! Or consider volunteering to help with invasive species control. Visit their website at <a href="http://bruknernaturecenter.com/assets/bnc_adult_volunteer_form.pdf" target="_blank" title="Volunteer Form" rel="noopener">http://bruknernaturecenter.com/assets/bnc_adult_volunteer_form.pdf</a> to complete an adult volunteer form. Pre-registration is required. Call 937-698-6493 or email info@bruknernaturecenter.com if you are able to attend. Orientation will take approximately one hour.</p>
<p><strong>Dine to Donate planned</strong></p>
<p>TROY &mdash; Join the Brukner Nature Center at Chipotle, located at 1934 W. Main St. in Troy. The event will run from 5-9 p.m. Bring in a flyer, which are available on the Brukner Nature Center&rsquo;s website at <a href="http://www.bruknernaturecenter.com/" target="_blank" title="Brukner Nature Center" rel="noopener">www.bruknernaturecenter.com</a>; show it on your smartphone; or tell the cashier you&rsquo;re supporting the cause to make sure that 33% of the proceeds will be donated to Brukner Nature Center. If you place an order online for pickup, use code NENTDCD before checkout in &ldquo;promo&rdquo; field. Orders placed on Chipotle.com or through the Chipotle app for pickup using this unique code will be counted towards the fundraiser.</p>
<p><strong>Dinners offered</strong></p>
<p>PLEASANT HILL &mdash; The Pleasant Hill VFW 6557 will offer a dinner on the following weekends for dine in or carry out:</p>
<p>Saturday Sept. 18: Pork Chop Dinner, which will include Marinated pork chop with baked potato and vegtable for $10 from 5-7 p.m. Non marinated also available.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_3 td_block_template_1">
<style>
/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- Widget Shortcode --><div id="doubleclick_widget-9" class="td_block_template_1 widget widget_doubleclick_widget widget-shortcode area-td-in-article-ad "><div
				class='dfw-unit'
					data-adunit='TX-InArticle-box'
					data-size-mapping='mapping2'></div></div><!-- /Widget Shortcode --></div>
<p>Saturday, Sept. 25: T-Bone steak with baked potato, salad and a roll for $15 from 5-7 p.m.</p>
<p>Friday, Sept 24: Choice of three pieces of fish for $8, 21 pieces of shrimp for $8 or a combination of one piece of fish and 21 pieces of shrimp for $9. Froglegs for $15. All served with french fries and coleslaw from 6-7:30 p.m.</p>
<p><strong>Cruise In for suicide prevention planned</strong></p>
<p>CASSTOWN &mdash; The Miami East-MVCTC FFA Chapter will be hosting a Cruise-In on Saturday, Sept. 25 from 10 a.m. to 1 p.m. This event is open to cars, trucks, and tractors. The event will take place in the west parking lot of Board Office/Old High School at 3825 North State Route 589, Casstown. Registration is from 9:30 a.m. to 10 a.m. and awards will be at 12:30 p. m. Sponsors of the event are Minster Bank and Troy Sports Center.</p>
<p>This Cruise-In entry is open to the general public and students. Entry fee is $10 for General Entry and $5 for students. Prizes will be awarded for various classes of cars, trucks, and tractors. Refreshments will be available and a 50/50 will be conducted. All proceeds will be donated to suicide prevention in memory of Hunter Sharp. For further information please contact the Miami East-MVCTC FFA Chapter at 335-7070 ext. 3212.</p>
<p><strong>Powell to host Town Hall in Greenville</strong></p>
<p>COLUMBUS &#8211; State Rep. Jena Powell announced she will be hosting a town hall on Monday, Oct. 4, in Greenville.</p>
<p>The event will be held at EUM Church from 6 p.m. to 7:30 p.m.</p>
<p>&ldquo;&rsquo;I&rsquo;m excited for the opportunity to share an update on the state with my constituents,&rdquo; said Powell. &ldquo;I encourage everybody to bring your questions, feedback and ideas so that I can best represent you in Columbus.&rdquo;</p>
<p>The town hall is free to attend and open to all citizens of the 80th House District. Please email Rep80@ohiohouse.gov with any questions about the event.</p>
<p><strong>Booth space available</strong></p>
<p>WEST MILTON &mdash; There are some booth spaces available for the Hoffman United Methodist Church Holiday Craft Show. The show will take place in the church activity center, located at 201 S. Main St., West Milton, from 9 a.m. to 3 p.m. on Nov. 20. For further information, call Tina at 937-719-3245.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_4 td_block_template_1">
<style>
/* custom css */
.tdi_4.td-a-rec{
					text-align: center;
				}.tdi_4 .td-element-style{
					z-index: -1;
				}.tdi_4.td-a-rec-img{
				    text-align: left;
				}.tdi_4.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- Widget Shortcode --><div id="custom_html-4" class="widget_text td_block_template_1 widget widget_custom_html widget-shortcode area-td-outbrain "><div class="textwidget custom-html-widget"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div> </div></div><!-- /Widget Shortcode --></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.miamivalleytoday.com/2021/09/16/area-briefs-128/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.miamivalleytoday.com/2021/09/16/area-briefs-128/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.miamivalleytoday.com%2F2021%2F09%2F16%2Farea-briefs-128%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Area+briefs&url=https%3A%2F%2Fwww.miamivalleytoday.com%2F2021%2F09%2F16%2Farea-briefs-128%2F&via=Miami+Valley+Today" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.miamivalleytoday.com/2021/09/16/area-briefs-128/&amp;media=https://www.miamivalleytoday.com/wp-content/uploads/2021/09/127246091_web1_Whatshappening.jpg&description=Area+briefs" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Area+briefs %0A%0A https://www.miamivalleytoday.com/2021/09/16/area-briefs-128/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.miamivalleytoday.com/2021/09/16/piqua-kiwanis-club-celebrates-65th-annual-pancake-day/">Piqua Kiwanis Club celebrates 65th annual Pancake Day</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.miamivalleytoday.com/author/swildow/" aria-label="author-photo"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.miamivalleytoday.com/author/swildow/">swildow</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="swildow"></span><meta itemprop="datePublished" content="2021-09-16T17:22:00-05:00"><meta itemprop="dateModified" content="2021-09-16T18:02:11-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.miamivalleytoday.com/2021/09/16/area-briefs-128/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.miamivalleytoday.com/wp-content/uploads/2021/01/logo-272px-blk.png"></span><meta itemprop="name" content="Miami Valley Today"></span><meta itemprop="headline " content="Area briefs"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.miamivalleytoday.com/wp-content/uploads/2021/09/127246091_web1_Whatshappening.jpg"><meta itemprop="width" content="300"><meta itemprop="height" content="168"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_5 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_5" ><script type="rocketlazyloadscript">var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_5","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":84966,"live_filter_cur_post_author":"12","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "3";
block_tdi_5.block_type = "td_block_related_posts";
block_tdi_5.post_count = "3";
block_tdi_5.found_posts = "2249";
block_tdi_5.header_color = "";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "750";
tdBlocksArray.push(block_tdi_5);
</script><h4 class="td-related-title td-block-title"><a id="tdi_6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_5" href="#">RELATED ARTICLES</a><a id="tdi_7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.miamivalleytoday.com/2021/09/16/piqua-kiwanis-club-celebrates-65th-annual-pancake-day/" rel="bookmark" class="td-image-wrap " title="Piqua Kiwanis Club celebrates 65th annual Pancake Day" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Piqua Kiwanis Club celebrates 65th annual Pancake Day" data-type="image_tag" data-img-url="https://www.miamivalleytoday.com/wp-content/uploads/2021/09/127256794_web1_Piqua-Kiwanis-218x150.jpg" data-img-retina-url="https://www.miamivalleytoday.com/wp-content/uploads/2021/09/127256794_web1_Piqua-Kiwanis-436x300.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Piqua Kiwanis Club celebrates 65th annual Pancake Day" data-type="image_tag" data-img-url="https://www.miamivalleytoday.com/wp-content/uploads/2021/09/127256794_web1_Piqua-Kiwanis-218x150.jpg" data-img-retina-url="https://www.miamivalleytoday.com/wp-content/uploads/2021/09/127256794_web1_Piqua-Kiwanis-436x300.jpg" width="218" height="150" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.miamivalleytoday.com/2021/09/16/piqua-kiwanis-club-celebrates-65th-annual-pancake-day/" rel="bookmark" title="Piqua Kiwanis Club celebrates 65th annual Pancake Day">Piqua Kiwanis Club celebrates 65th annual Pancake Day</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.miamivalleytoday.com/2021/09/16/covington-boe-hears-request-for-swim-team/" rel="bookmark" class="td-image-wrap " title="Covington BOE hears request for swim team" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Covington BOE hears request for swim team" data-type="image_tag" data-img-url="https://www.miamivalleytoday.com/wp-content/uploads/2021/09/127255672_web1_Logo-218x150.jpg" data-img-retina-url="https://www.miamivalleytoday.com/wp-content/uploads/2021/09/127255672_web1_Logo-436x300.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Covington BOE hears request for swim team" data-type="image_tag" data-img-url="https://www.miamivalleytoday.com/wp-content/uploads/2021/09/127255672_web1_Logo-218x150.jpg" data-img-retina-url="https://www.miamivalleytoday.com/wp-content/uploads/2021/09/127255672_web1_Logo-436x300.jpg" width="218" height="150" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.miamivalleytoday.com/2021/09/16/covington-boe-hears-request-for-swim-team/" rel="bookmark" title="Covington BOE hears request for swim team">Covington BOE hears request for swim team</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.miamivalleytoday.com/2021/09/16/ema-director-gives-covid-19-update/" rel="bookmark" class="td-image-wrap " title="EMA director gives COVID-19 update" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"alt="" data-type="image_tag" data-img-url="https://www.miamivalleytoday.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://www.miamivalleytoday.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.miamivalleytoday.com/2021/09/16/ema-director-gives-covid-19-update/" rel="bookmark" title="EMA director gives COVID-19 update">EMA director gives COVID-19 update</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="doubleclick_widget-2" class="td_block_template_1 widget doubleclick_widget-2 widget_doubleclick_widget"><div
				class='dfw-unit'
					data-adunit='TX-ROS-box-pos1'
					data-size-mapping='mapping3'></div></aside><aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script type="rocketlazyloadscript" src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10220&v=1&q=3&i=1"></script><script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-NDZCSF3');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDZCSF3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></aside><aside id="doubleclick_widget-3" class="td_block_template_1 widget doubleclick_widget-3 widget_doubleclick_widget"><div
				class='dfw-unit'
					data-adunit='TX-ROS-box-pos-2'
					data-size-mapping='mapping4'></div></aside><aside id="custom_html-3" class="widget_text td_block_template_1 widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget"><!-- AIM Media; Right Rail TVX -->
<div id="ahm-vidya-1"></div><script type="rocketlazyloadscript">var cbuster = Date.now();var puburl = encodeURIComponent( document.location.href );var placeId = "103647";var templateId = "7898";var contentId = "plembed1e58yrwjvosg";var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;var d = document;var s = "script";var sParent = d.querySelector("#ahm-vidya-1");var sPlayer = d.createElement(s);sPlayer.async = true;sPlayer.src = sURL;sParent.appendChild( sPlayer );</script><div id="_snup-tvx-ldgr0"></div><script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-N8NHQMS');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8NHQMS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></aside><aside id="doubleclick_widget-15" class="td_block_template_1 widget doubleclick_widget-15 widget_doubleclick_widget"><div
				class='dfw-unit'
					data-adunit='TX-ROS-box-pos-3'
					data-size-mapping='mapping5'></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_8 td_block_template_1">
<style>
/* custom css */
.tdi_8.td-a-rec{
					text-align: center;
				}.tdi_8 .td-element-style{
					z-index: -1;
				}.tdi_8.td-a-rec-img{
				    text-align: left;
				}.tdi_8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- Widget Shortcode --><div id="doubleclick_widget-12" class="td_block_template_1 widget widget_doubleclick_widget widget-shortcode area-td-bottom-leaderboard "><div
				class='dfw-unit'
					data-adunit='TX-ROS-banner-footer'
					data-size-mapping='mapping6'></div></div><!-- /Widget Shortcode --></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.miamivalleytoday.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-retina="https://www.miamivalleytoday.com/wp-content/uploads/2021/01/MVT_-white-300x51.png" alt="Miami Valley Today" title="Miami Valley Today"  data-lazy-src="https://www.miamivalleytoday.com/wp-content/uploads/2021/01/MVT_-white-300x51.png" /><noscript><img class="td-retina-data" src="https://www.miamivalleytoday.com/wp-content/uploads/2021/01/MVT_-white-300x51.png" data-retina="https://www.miamivalleytoday.com/wp-content/uploads/2021/01/MVT_-white-300x51.png" alt="Miami Valley Today" title="Miami Valley Today"  /></noscript></a></div><div class="footer-text-wrap">We are the Miami Valley's best source for news and entertainment.
Nobody covers Ohio's Miami Valley like Miami Valley Today!<br>
<br>
<a href="https://www.miamivalleytoday.com">Miami Valley Today</a><br>
1001 N. County Road 25-A<br>
Troy, OH 45373<br>
<a href="tel:+1(937)335-5634">(937) 335-5634</a></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MiamiValleyToday" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Valley_Today" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 <a href="https://www.miamivalleytoday.com">Miami Valley Today</a> | <a href="https://www.digitalaimmedia.com" target="blank">AIM Media Network</a> | <a class="privacy-policy-link" href="https://www.miamivalleytoday.com/privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.2 (rara)
        Deploy mode: deploy
        
        uid: 6143ccf673318
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/*Newsletter Button Styling*/
.nlbutton {
  background-color: red;
  border: none;
  color: white;
  padding: 15px 32px;
  text-align: center;
  text-decoration: none;
  display: inline-block;
  font-size: 30px;
  margin: 4px 2px;
  cursor: pointer;
  line-height: 1.5;
  font-weight: bold;
}

#mg2Widget-newsletter-container .pm__wrapper {
    z-index: 9999 !important;
}
/*End Newsletter Button Styling*/
</style>


<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.miamivalleytoday.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.miamivalleytoday.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.miamivalleytoday.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_posts_autoload-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.miamivalleytoday.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.miamivalleytoday.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.miamivalleytoday.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.miamivalleytoday.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.miamivalleytoday.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0.1' id='jquery.dfp.js-js'></script>
<script type='text/javascript' id='jquery.dfw.js-js-extra'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[769,1],"ad_sizes":[[970,250]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}],"mapping2":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping4":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping5":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping6":[{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}]},"targeting":{"Page":["single"],"Category":["news"]}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.miamivalleytoday.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0.1' id='jquery.dfw.js-js'></script>
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["news"]},
					sizeMapping: {"mapping1":[{"browser":[769,1],"ad_sizes":[[970,250]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}],"mapping2":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping4":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping5":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping6":[{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}]}				});
			</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-16419252-56"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16419252-56');
</script>

<!-- JS generated by theme -->

<script type="rocketlazyloadscript">
    
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.miamivalleytoday.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" /><link rel="stylesheet" href="https://www.miamivalleytoday.com/wp-content/cache/min/1/026dd9b2aaef6c7aacd095cc0dfa4d43.css" media="all" data-minify="1" /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1631833334 -->