<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Pet of the Week - Miami Valley Today</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.miamivalleytoday.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2021/01/126049825_web1_Jake.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.miamivalleytoday.com/2021/01/11/pet-of-the-week-24/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pet of the Week - Miami Valley Today" />
<meta property="og:description" content="Meet Jake" />
<meta property="og:url" content="http://www.miamivalleytoday.com/2021/01/11/pet-of-the-week-24/" />
<meta property="og:site_name" content="Miami Valley Today" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-01-11T14:22:00+00:00" />
<meta property="og:image" content="https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2021/01/126049825_web1_Jake.jpg" />
<meta property="og:image:secure_url" content="https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2021/01/126049825_web1_Jake.jpg" />
<meta property="og:image:width" content="275" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="
				Meet Jake
			" />
<meta name="twitter:title" content="Pet of the Week - Miami Valley Today" />
<meta name="twitter:image" content="https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2021/01/126049825_web1_Jake.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.miamivalleytoday.com\/","name":"Miami Valley Today","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.miamivalleytoday.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.miamivalleytoday.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Miami Valley Today &raquo; Feed" href="http://www.miamivalleytoday.com/feed/" />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.miamivalleytoday.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.miamivalleytoday.com/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.miamivalleytoday.com/wp-content/themes/Newspaper-child/style.css?ver=9.1c' type='text/css' media='all' />
<script type='text/javascript' src='http://www.miamivalleytoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.miamivalleytoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.miamivalleytoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.miamivalleytoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.miamivalleytoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.15" />
<link rel='shortlink' href='http://www.miamivalleytoday.com/?p=86172' />
<link rel="alternate" type="application/json+oembed" href="http://www.miamivalleytoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miamivalleytoday.com%2F2021%2F01%2F11%2Fpet-of-the-week-24%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.miamivalleytoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miamivalleytoday.com%2F2021%2F01%2F11%2Fpet-of-the-week-24%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.miamivalleytoday.com\/wp-admin\/","wpRestNonce":"5e5e675238","wpRestUrl":"http:\/\/www.miamivalleytoday.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="http://www.miamivalleytoday.com/2021/01/11/pet-of-the-week-24/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script id="scriptMg2Widget" src="https://test-aim.mg2newsletters.com/build/mg2nw.js">
var params = {
siteCode: 40MVT
};
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script async src="https://i.simpli.fi/dpx.js?cid=67767&action=100&segment=CirculationDept_99Sale&m=1&sifi_tuid=79103"></script>
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: rgba(77,178,236,0.8);
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: rgba(77,178,236,0.8);
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: rgba(77,178,236,0.8);
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-86172 single-format-standard pet-of-the-week-24 global-block-template-8 single_template_1 white-menu td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-13"><a href="http://www.miamivalleytoday.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-82107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82107"><a href="http://www.miamivalleytoday.com/newsletters/">Sign Up for Our Newsletter</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.miamivalleytoday.com/category/sports/">Sports</a></li>
<li id="menu-item-78743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78743"><a href="https://www.legacy.com/obituaries/miamivalleytoday/">Obituaries</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://www.miamivalleytoday.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-78739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78739"><a href="http://www.miamivalleytoday.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.miamivalleytoday.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.miamivalleytoday.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-79014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79014"><a href="https://miamivalleytoday-oh.newsmemory.com/">eEdition</a></li>
<li id="menu-item-83112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83112"><a href="https://www.aimmediapagesfor.com/miamivalleytoday">Subscribe</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.miamivalleytoday.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="http://www.jobmatchohio.com/">Jobs</a></li>
<li id="menu-item-78753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78753"><a href="http://www.miamivalleytoday.com/category/calendar/">Calendar</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://miamivalleycoupons.com/">Coupons</a></li>
<li id="menu-item-79433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79433"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-78738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78738"><a href="http://www.miamivalleytoday.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-78741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78741"><a href="https://www.aimmediapagesfor.com/aimmediamidwest">Digital Advertising</a></li>
	<li id="menu-item-79434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79434"><a href="http://www.miamivalleytoday.com/category/ask-the-expert/">Ask the Expert</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.miamivalleytoday.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.miamivalleytoday.com/">
            <img class="td-retina-data" data-retina="https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2020/06/MV-Today-masthead_final-1.png" src="https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2020/06/MV-Today-masthead_final-1-300x36.png" alt=""/>
            <span class="td-visual-hidden">Miami Valley Today</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ffca82ec572a_rand td_block_template_8"><div id="resp_rect" class="td-all-devices" style="max-width:728px;margin-right:auto;margin-left:auto;"><div
				class='dfw-unit'
					data-adunit='TX-ROS-banner-header'
					data-size-mapping='mapping1'></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.miamivalleytoday.com/">
			<img class="td-retina-data" data-retina="https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2020/06/MV-Today-masthead_final-1.png" src="https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2020/06/MV-Today-masthead_final-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.miamivalleytoday.com/">
			<img class="td-retina-data" data-retina="https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2020/06/MV-Today-masthead_final-1.png" src="https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2020/06/MV-Today-masthead_final-1-300x36.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-13"><a href="http://www.miamivalleytoday.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-82107"><a href="http://www.miamivalleytoday.com/newsletters/">Sign Up for Our Newsletter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18"><a href="http://www.miamivalleytoday.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78743"><a href="https://www.legacy.com/obituaries/miamivalleytoday/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14"><a href="http://www.miamivalleytoday.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78739"><a href="http://www.miamivalleytoday.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16"><a href="http://www.miamivalleytoday.com/category/opinion/letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="http://www.miamivalleytoday.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79014"><a href="https://miamivalleytoday-oh.newsmemory.com/">eEdition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83112"><a href="https://www.aimmediapagesfor.com/miamivalleytoday">Subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17"><a href="http://www.miamivalleytoday.com/category/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19"><a href="http://www.jobmatchohio.com/">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78753"><a href="http://www.miamivalleytoday.com/category/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-20"><a href="https://miamivalleycoupons.com/">Coupons</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-79433"><a href="#">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78738"><a href="http://www.miamivalleytoday.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78741"><a href="https://www.aimmediapagesfor.com/aimmediamidwest">Digital Advertising</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79434"><a href="http://www.miamivalleytoday.com/category/ask-the-expert/">Ask the Expert</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-header-menu-social"></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.miamivalleytoday.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-86172" class="post-86172 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.miamivalleytoday.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Pet of the Week</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><a href="http://www.miamivalleytoday.com/author/mvallieu/">MELODY VALLIEU</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-01-11T14:22:00+00:00" >January 11, 2021</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.miamivalleytoday.com%2F2021%2F01%2F11%2Fpet-of-the-week-24%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pet+of+the+Week&url=http%3A%2F%2Fwww.miamivalleytoday.com%2F2021%2F01%2F11%2Fpet-of-the-week-24%2F&via=monitornews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.miamivalleytoday.com/2021/01/11/pet-of-the-week-24/&amp;media=https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2021/01/126049825_web1_Jake.jpg&description=Pet+of+the+Week">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Pet of the Week %0A%0A http://www.miamivalleytoday.com/2021/01/11/pet-of-the-week-24/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.miamivalleytoday.com/2021/01/11/pet-of-the-week-24/&title=Pet of the Week">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><figure><a href="https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2021/01/126049825_web1_Jake.jpg" data-caption="&lt;p&gt;&lt;strong&gt;Meet Jake&lt;/strong&gt;&lt;/p&gt;
                                &lt;p&gt;Hello Everyone my name is Jake! I was an owner surrender at no fault of my own. I am just a very playful boy that will run off if given the chance. My previous owners were having a little trouble keeping me at home, so I will need a large fenced in yard. I am a very loving boy and need a lot of room to run. If you would be interested in this dog, or one of the other dogs and cats that need forever homes, visit 1110 N. County Road 25-A, Troy, call (937) 332-6919, or email animalshelter@miamicountyohio.gov for more information. Visit www.co.miami.oh.us to see for more adoptable pets. Miami County Animal Shelter has an adoption process and it is not first-come, first-serve.&lt;/p&gt;"><img width="275" height="400" class="entry-thumb td-modal-image" src="https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2021/01/126049825_web1_Jake.jpg" srcset="https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2021/01/126049825_web1_Jake.jpg 275w, https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2021/01/126049825_web1_Jake.jpg 550w" sizes="(-webkit-min-device-pixel-ratio: 2) 550px, (min-resolution: 192dpi) 550px, 275px" alt="" title="126049825_web1_Jake"/></a><figcaption class="wp-caption-text"><p><strong>Meet Jake</strong></p>
                                <p>Hello Everyone my name is Jake! I was an owner surrender at no fault of my own. I am just a very playful boy that will run off if given the chance. My previous owners were having a little trouble keeping me at home, so I will need a large fenced in yard. I am a very loving boy and need a lot of room to run. If you would be interested in this dog, or one of the other dogs and cats that need forever homes, visit 1110 N. County Road 25-A, Troy, call (937) 332-6919, or email animalshelter@miamicountyohio.gov for more information. Visit www.co.miami.oh.us to see for more adoptable pets. Miami County Animal Shelter has an adoption process and it is not first-come, first-serve.</p></figcaption></figure></div>            </div>

            <p><strong>Meet Jake</strong></p>
<p>Hello Everyone my name is Jake! I was an owner surrender at no fault of my own. I am just a very playful boy that will run off if given the chance. My previous owners were having a little trouble keeping me at home, so I will need a large fenced in yard. I am a very loving boy and need a lot of room to run. If you would be interested in this dog, or one of the other dogs and cats that need forever homes, visit 1110 N. County Road 25-A, Troy, call (937) 332-6919, or email animalshelter@miamicountyohio.gov for more information. Visit www.co.miami.oh.us to see for more adoptable pets. Miami County Animal Shelter has an adoption process and it is not first-come, first-serve.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5ffca82ec8a55_rand td_block_template_8"><!--RECOMMENDED--><div style="clear:both;"></div><div class="item-wrap clearfix" style="padding: 45px 8px 0;"><div class="OUTBRAIN" data-widget-id="TF_6" data-src="http://www.miamivalleytoday.com/2021/01/11/pet-of-the-week-24" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div></div><!--END RECOMMENDED--><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.miamivalleytoday.com%2F2021%2F01%2F11%2Fpet-of-the-week-24%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pet+of+the+Week&url=http%3A%2F%2Fwww.miamivalleytoday.com%2F2021%2F01%2F11%2Fpet-of-the-week-24%2F&via=monitornews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.miamivalleytoday.com/2021/01/11/pet-of-the-week-24/&amp;media=https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2021/01/126049825_web1_Jake.jpg&description=Pet+of+the+Week">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Pet of the Week %0A%0A http://www.miamivalleytoday.com/2021/01/11/pet-of-the-week-24/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.miamivalleytoday.com/2021/01/11/pet-of-the-week-24/&title=Pet of the Week">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="http://www.miamivalleytoday.com/author/mvallieu/"><img alt='' src='http://1.gravatar.com/avatar/d69cd5de8a00c8ebbe2b2d1bece741d8?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d69cd5de8a00c8ebbe2b2d1bece741d8?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.miamivalleytoday.com/author/mvallieu/">MELODY VALLIEU</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="MELODY VALLIEU"></span><meta itemprop="datePublished" content="2021-01-11T14:22:00+00:00"><meta itemprop="dateModified" content="2021-01-11T14:22:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.miamivalleytoday.com/2021/01/11/pet-of-the-week-24/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2020/06/MV-Today-masthead_final-1-300x36.png"></span><meta itemprop="name" content="Miami Valley Today"></span><meta itemprop="headline " content="Pet of the Week"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2021/01/126049825_web1_Jake.jpg"><meta itemprop="width" content="275"><meta itemprop="height" content="400"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5ffca82ec9bd6_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_4_5ffca82ec9bd6" ><script>var block_td_uid_4_5ffca82ec9bd6 = new tdBlock();
block_td_uid_4_5ffca82ec9bd6.id = "td_uid_4_5ffca82ec9bd6";
block_td_uid_4_5ffca82ec9bd6.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5ffca82ec9bd6_rand","td_column_number":3,"live_filter_cur_post_id":86172,"live_filter_cur_post_author":"232","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5ffca82ec9bd6_rand","tdc_css_class_style":"td_uid_4_5ffca82ec9bd6_rand_style"}';
block_td_uid_4_5ffca82ec9bd6.td_column_number = "3";
block_td_uid_4_5ffca82ec9bd6.block_type = "td_block_related_posts";
block_td_uid_4_5ffca82ec9bd6.post_count = "3";
block_td_uid_4_5ffca82ec9bd6.found_posts = "2863";
block_td_uid_4_5ffca82ec9bd6.header_color = "";
block_td_uid_4_5ffca82ec9bd6.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ffca82ec9bd6.max_num_pages = "955";
tdBlocksArray.push(block_td_uid_4_5ffca82ec9bd6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5ffca82ed821c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5ffca82ec9bd6" href="#">RELATED ARTICLES</a><a id="td_uid_6_5ffca82ed82c5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5ffca82ec9bd6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5ffca82ec9bd6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.miamivalleytoday.com/2021/01/11/restaurant-inspections-22/" rel="bookmark" class="td-image-wrap" title="Restaurant inspections"><img width="85" height="46" class="entry-thumb" src="https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2021/01/126027525_web1_InspectionsLogo.jpg" srcset="https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2021/01/126027525_web1_InspectionsLogo.jpg 85w, https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2021/01/126027525_web1_InspectionsLogo.jpg 170w" sizes="(-webkit-min-device-pixel-ratio: 2) 170px, (min-resolution: 192dpi) 170px, 85px" alt="" title="Restaurant inspections"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.miamivalleytoday.com/2021/01/11/restaurant-inspections-22/" rel="bookmark" title="Restaurant inspections">Restaurant inspections</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.miamivalleytoday.com/2021/01/11/piqua-police-reports-74/" rel="bookmark" class="td-image-wrap" title="Piqua police reports"><img width="218" height="150" class="entry-thumb" src="https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2021/01/126049327_web1_PiquaPDPatch-218x150.jpg" srcset="https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2021/01/126049327_web1_PiquaPDPatch-218x150.jpg 218w, https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2021/01/126049327_web1_PiquaPDPatch-397x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Piqua police reports"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.miamivalleytoday.com/2021/01/11/piqua-police-reports-74/" rel="bookmark" title="Piqua police reports">Piqua police reports</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.miamivalleytoday.com/2021/01/11/troy-tornadoes-a-year-later/" rel="bookmark" class="td-image-wrap" title="Troy tornadoes, a year later"><img width="218" height="150" class="entry-thumb" src="https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2021/01/126048065_web1_011120mju_weather_stormdamage3-218x150.jpg" srcset="https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2021/01/126048065_web1_011120mju_weather_stormdamage3-218x150.jpg 218w, https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2021/01/126048065_web1_011120mju_weather_stormdamage3-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Troy tornadoes, a year later"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.miamivalleytoday.com/2021/01/11/troy-tornadoes-a-year-later/" rel="bookmark" title="Troy tornadoes, a year later">Troy tornadoes, a year later</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ffca82ec9bd6" data-td_block_id="td_uid_4_5ffca82ec9bd6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5ffca82ec9bd6" data-td_block_id="td_uid_4_5ffca82ec9bd6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="tdm_block td_block_wrap tdm_block_button td_uid_8_5bec372908d5d_rand tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5bec372908d5d">
<div class="tds-button td-fix-index"><a href="https://miamivalleytoday-oh.newsmemory.com/" class="tds-button1 tdm-btn tdm-btn-lg td_uid_9_5bec37290d16a" style="color:#fff"><span class="tdm-btn-text">Read the E-Edition</span></a></div></div></div></aside><aside class="widget_text td_block_template_8 widget widget_custom_html"><h4 class="td-block-title"><span>Trending Videos</span></h4><div class="textwidget custom-html-widget"><!-- AIM Media; Right Rail TVX -->
<div id="ahm-vidya-1"></div><script>var cbuster = Date.now();var puburl = encodeURIComponent( document.location.href );var placeId = "103647";var templateId = "7898";var contentId = "plembed1e58yrwjvosg";var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;var d = document;var s = "script";var sParent = d.querySelector("#ahm-vidya-1");var sPlayer = d.createElement(s);sPlayer.async = true;sPlayer.src = sURL;sParent.appendChild( sPlayer );</script><div id="_snup-tvx-ldgr0"></div><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-N8NHQMS');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8NHQMS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5ffca82edfe22_rand td_block_template_8"><div id="resp_rect" class="td-all-devices" style="max-width:728px;margin-right:auto;margin-left:auto;"><div
				class='dfw-unit'
					data-adunit='TX-ROS-box-pos1'
					data-size-mapping='mapping2'></div></div></div><aside class="widget_text td_block_template_8 widget widget_custom_html"><h4 class="td-block-title"><span>Trending Recipes</span></h4><div class="textwidget custom-html-widget"><!-- AIM Media (Id #10220); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10220&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-NDZCSF3');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDZCSF3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_8_5ffca82ee0dfb_rand td_block_template_8"><div id="resp_rect" class="td-all-devices" style="max-width:728px;margin-right:auto;margin-left:auto;"><div
				class='dfw-unit'
					data-adunit='TX-ROS-banner-footer'
					data-size-mapping='mapping3'></div></div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.miamivalleytoday.com/"><img class="td-retina-data" src="/wp-content/uploads/sites/74/2020/05/MVT_-white-300x51.png" data-retina="/wp-content/uploads/sites/74/2020/05/MVT_-white-300x51.png" alt="Miami Valley Today Logo" title="Miami Valley Today Logo" width="" /></a></div><div class="footer-text-wrap">We are the Miami Valley's best source for news and entertainment. 
<br>Nobody covers Ohio's Miami Valley like Miami Valley Today!
<br>
<br>Miami Valley Today
<br>1001 N. County Road 25-A
<br>Troy, OH 45373
<br>(937) 335-5634</div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 Miami Valley Today - Part of the <a href="https://www.digitalaimmedia.com">AIM Media Network</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.miamivalleytoday.com/2021/01/11/jeanne-c-barker/" rel="bookmark" class="td-image-wrap" title="JEANNE C. BARKER"><img width="324" height="160" class="entry-thumb" src="https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2021/01/126049930_web1_2021-01-11_113115-1--324x160.jpg" srcset="https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2021/01/126049930_web1_2021-01-11_113115-1--324x160.jpg 324w, https://www.miamivalleytoday.com/wp-content/uploads/sites/74/2021/01/126049930_web1_2021-01-11_113115-1--487x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="JEANNE C. BARKER"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.miamivalleytoday.com/2021/01/11/jeanne-c-barker/" rel="bookmark" title="JEANNE C. BARKER">JEANNE C. BARKER</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-11T14:27:00+00:00" >January 11, 2021</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5ffca82ee69fc
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-sp-logo img {
    max-height:48px;
}
img.td-retina-data.td-retina-version {
    max-height:48px;
}

.td-header-sp-logo {
    margin: 40px 40px 0px 0px;
}
menu-logo img {
    max-height: 48px !important;
}
.td-header-style-12 .td-header-menu-wrap-full {
    background-color: #fff;
}
.td-header-style-12 .td-header-top-menu-full .td-header-top-menu {
    text-transform: none;
}
.td-header-style-12 .td-header-sp-recs {
    margin: 10px auto 10px auto !important;
}

.td_module_mx8 {
    max-height:400px;
}
.td_module_mx8 img {
    max-height:400px;
    object-fit:cover;
}
/*blockquote {
max-width: 600px !important;
text-align: center !important;
margin: 20px !important;
padding: 20px !important;
font-family: Arial,Helvetica Neue,Helvetica,sans-serif !important;
font-size: 20px !important;
color: #428bca !important;
border-left: 4px solid #428bca !important;
border-top-left-radius: 30px !important;
border-bottom-left-radius: 30px !important;
border-right: 4px solid #428bca !important;
border-top-right-radius: 30px !important;
border-bottom-right-radius: 30px !important;
}*/

.nodate .td-module-meta-info {
    display:none;
}
/*Newsletter Button Styling*/
.nlbutton {
  background-color: red;
  border: none;
  color: white;
  padding: 15px 32px;
  text-align: center;
  text-decoration: none;
  display: inline-block;
  font-size: 30px;
  margin: 4px 2px;
  cursor: pointer;
  line-height: 1.5;
  font-weight: bold;
}

#mg2Widget-newsletter-container .pm__wrapper {
    z-index: 9999;
}
</style>

<div class="td-container"><div id="mg2Widget-newsletter-container"></div></div><link rel='stylesheet' id='dfp-css'  href='http://www.miamivalleytoday.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.miamivalleytoday.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='http://www.miamivalleytoday.com/wp-includes/js/wp-embed.min.js?ver=4.8.15'></script>
<script type='text/javascript' src='http://www.miamivalleytoday.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,100]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[320,100]]},{"browser":[769,1],"ad_sizes":[[728,90]]}]},"targeting":{"Page":["single"],"Category":["news"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miamivalleytoday.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0.1'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["news"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,100]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[320,100]]},{"browser":[769,1],"ad_sizes":[[728,90]]}]}				});
			</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16419252-56"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16419252-56');
</script>

<!-- Liquid Script -->
<script async='async' src='https://www.liqwid.net/?key=196A-5617-2B2F-5FBD'></script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.miamivalleytoday.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.miamivalleytoday.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ffca82ee6bcf"></textarea>
						<div id="td_live_css_uid_1_5ffca82ee6bcf" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ffca82ee6bcf');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ffca82ee6bcf");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>